NOULivrare gratuită
ZYXEL GS190024HPV METAL SWITCH 24-port GbE Smart Managed Switch GS1900 Series
2.111,99 lei
În stoc
Livrare estimată: 3–5 zile lucrătoare
Garanție 60 luni · Retur 14 zile · Factură pe firmă
ZYXEL GS190024HPV METAL SWITCH
24-port GbE Smart Managed Switch
GS1900 Series
| Form factor | 1U |
|---|---|
| Product colour | Black |
| Quality of Service (QoS) support | Yes |
| Flow control support | Yes |
| Rate limiting | Yes |
| Harmonized System (HS) code | 85176990 |
| MIB support | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
| Switch type | Managed |
| Broadcast storm control | Yes |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Gigabit Ethernet (copper) ports quantity | 24 |
| SFP module slots quantity | 2 |
| Power supply included | Yes |
| Management protocols | SNMP v1,v2,v3, RMON (1,2,3,9) |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
| LAN-Port-Type | Gigabit |
Ai o întrebare tehnică despre acest produs? Scrie-ne la suport@edever.ro sau sună la 0757 183 317 (L–V 9–17).
Alte produse din Switch-uri
Vezi toate (310) →
TPL SW 24P-GB 4 SFP L2 MANAGED1.855,99 leiÎn stoc
TPL SW 48P-GB UNMNGD RM2.786,99 leiÎn stoc
Switch TP-Link 8P-GB unmngd desk metal241,99 leiÎn stoc
Switch TP-Link 8P-GB smart822,99 leiÎn stoc- Ai nevoie de ajutor?Îți recomandăm produsul potrivitSuport tehnic: suport@edever.ro · 0757 183 317, L–V 9–17Sună-ne →



